Issues with Loading the Foxly Application
Incident Report for Jexo
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 21:15 UTC
Update
We released a fix for an issue related to a high amount of webhooks received from Jira by Foxly. The app is now loading and is operational. We're monitoring the performance of the app.
Posted Jul 14, 2022 - 21:13 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2022 - 21:10 UTC
Investigating
Some customers might experience issues with Loading Foxly application.
We're currently investigating issues and deploying a hotfix to renew the normal loading of the app.
Posted Jul 14, 2022 - 20:16 UTC
This incident affected: Jexo Cloud Apps (Foxly - Backlog Priority Scoring for Jira).