Atlassian API not working properly
Incident Report for Jexo
Resolved
This incident is now resolved.
Posted Feb 28, 2024 - 18:26 UTC
Monitoring
A fix has been implemented by Atlassian and we are monitoring the results.
Posted Feb 28, 2024 - 17:15 UTC
Identified
Atlassian has identified a problem with Connect Apps API that widely affects Cloud apps. You might experience problems loading Swanly, Foxly, and Octo due to this incident. We are closely monitoring Atlassian's status updates so our apps are back to operational state.
Posted Feb 28, 2024 - 14:26 UTC
This incident affected: Jexo Cloud Apps (Swanly - Project Portfolio Roadmaps for Jira, Foxly - Backlog Priority Scoring for Jira, Octo - Component Management for Jira).