DNS Issues for Jexo Apps
Incident Report for Jexo
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 22:50 UTC
Update
Service fully recovered
Posted Oct 13, 2022 - 22:49 UTC
Update
Service returned to America, pending domain recovery in Europe and Asia
Posted Oct 13, 2022 - 22:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 22:17 UTC
This incident affected: Jexo Cloud Apps (Swanly - Project Portfolio Roadmaps for Jira, Foxly - Backlog Priority Scoring for Jira, Octo - Component Management for Jira) and Jexo Cloud Services (Pijen - In-app Notification Service).