Issue with loading Foxly app
Incident Report for Jexo
Resolved
After providing fixes we have been monitoring the entire app performance and can confirm now that incident is resolved.
Posted Mar 07, 2023 - 11:36 UTC
Update
We have identified the source of the issue and implemented another fix, Foxly panel in the issue details screen is back to normal operation. We are monitoring the results.
Posted Mar 04, 2023 - 08:48 UTC
Monitoring
We deployed a fix to resolve problems with loading Foxly main page and the app is now operational.
We're monitoring the changes and for now the Foxly in issue panel is disabled.
Posted Mar 02, 2023 - 18:29 UTC
Investigating
Some customers are experiencing issue with loading Foxly app (initial page). Our engineering team is currently investigating it and we will come back with an update shortly.
Posted Mar 02, 2023 - 13:49 UTC
This incident affected: Jexo Cloud Apps (Foxly - Backlog Priority Scoring for Jira).