Foxly unresponsive issues
Incident Report for Jexo
Resolved
We've been monitoring the performance after providing a fix and can now confirm, that the issue is resolved.
Posted Jul 21, 2021 - 07:32 UTC
Update
We have deployed a fix and now Automation for Jira changes do reflect in the app. Application is back to normal operation. We will keep on monitoring the performance.
Posted Jul 20, 2021 - 14:59 UTC
Update
The crash was fixed however currently Automation for Jira changes do not reflect in the app. We're working on a fix for it.
Posted Jul 20, 2021 - 08:50 UTC
Monitoring
A fix has been deployed and the application is back up and running. We are monitoring.
Posted Jul 20, 2021 - 07:14 UTC
Identified
We identified the issue, applied a fix and currently deploying to production
Posted Jul 20, 2021 - 05:53 UTC
Investigating
Foxly is unresponsive and constantly loading for most users. This was caused by a release deployed yesterday. Due to faulty code the side effect has been gradually building up to the tipping point and resulted in the app starting to crash and not respond today at 6AM BST
Posted Jul 20, 2021 - 05:52 UTC
This incident affected: Jexo Cloud Apps (Foxly - Backlog Priority Scoring for Jira).