Swanly application now loading
Incident Report for Jexo
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:33 UTC
Update
Swanly is now loading without the issues. Thank you for your patience.
The issue was caused by AWS data center outage.
Posted Jul 28, 2022 - 18:32 UTC
Investigating
The Swanly app is currently not loading due to the outage on AWS data centers 👉 https://aws-status.info/

We're monitoring AWS updates and inform you of any changes to the status. Apologies for any inconvenience.
Posted Jul 28, 2022 - 17:36 UTC
This incident affected: Jexo Cloud Apps (Swanly - Project Portfolio Roadmaps for Jira).